Page 6 of 10

Re: Improving framerate in Warhammer Online

Posted: Wed Feb 28, 2018 11:07 pm
by Elio
Curious how you're going about forcing AAO in WAR. Just checked the Nvidia control panel and AAO is "not supported for this file." Are you manually editing some file in the game's directory?

Re: Improving framerate in Warhammer Online

Posted: Wed Feb 28, 2018 11:29 pm
by Caffeine
Elio wrote:Curious how you're going about forcing AAO in WAR. Just checked the Nvidia control panel and AAO is "not supported for this file." Are you manually editing some file in the game's directory?
I use Nvidia Inspector: http://www.guru3d.com/files-details/nvi ... nload.html

It gives you a lot more options to tweak than what Nvidia Control Panel does and you can create and edit profiles for specific games.

Ambient Occlusion setting is under "Common" section.
Image

Re: Improving framerate in Warhammer Online

Posted: Fri Mar 23, 2018 12:27 am
by Abjured
Do any of you drop frames a few seconds when loading into the game or into a new zone? I have settings all maxed and have a 1080ti GPU

Re: Improving framerate in Warhammer Online

Posted: Tue Apr 03, 2018 1:56 pm
by Xergon
So... i did follow these instructions, it helped a lot ealier, but since like 2 days ago my frames drop like crazy... just today in keep fight on lord had 2-4 fps... sometimes it unfreeze to 10fps but for a very short time, and that was even without destro fights.

I mean ealier lord fights were bad but not so bad, i had like 10 fps at least... below i send u screenshot

Image

Best part is, as you see on the top left screen that usage of CPU n GPU is super low... and WAR in ram takes only 1.8 GB...

My PC setup is: AMD 8300 @3.3GHz, 1050 GeForce, 16 GB DDR3 and WAR is on SSD and i run Win7 64bit.

Anyone may know whats the problem, what should i try?

I tried turn off names tags, all combat log, abilites animation but nothing help much, also cleaning cashe and /rel does nothing :(. Or is it client sided? Like when you lvl up u freeze no matter what that cant be on client side, right ?

Re: Improving framerate in Warhammer Online

Posted: Tue Apr 03, 2018 5:17 pm
by Tesq
Xergon wrote:
Tue Apr 03, 2018 1:56 pm
So... i did follow these instructions, it helped a lot ealier, but since like 2 days ago my frames drop like crazy... just today in keep fight on lord had 2-4 fps... sometimes it unfreeze to 10fps but for a very short time, and that was even without destro fights.

I mean ealier lord fights were bad but not so bad, i had like 10 fps at least... below i send u screenshot

Image

Best part is, as you see on the top left screen that usage of CPU n GPU is super low... and WAR in ram takes only 1.8 GB...

My PC setup is: AMD 8300 @3.3GHz, 1050 GeForce, 16 GB DDR3 and WAR is on SSD and i run Win7 64bit.

Anyone may know whats the problem, what should i try?

I tried turn off names tags, all combat log, abilites animation but nothing help much, also cleaning cashe and /rel does nothing :(. Or is it client sided? Like when you lvl up u freeze no matter what that cant be on client side, right ?

go in moba check "NB /cpu" (bridge ?) is in overclock settings, pump it to max your pc can handle that should solve most the probs

Re: Improving framerate in Warhammer Online

Posted: Thu Apr 05, 2018 7:44 am
by fimpaen
go in moba check "NB /cpu" (bridge ?)
Can u explain this in mode detail? Go in MOBA? As in command prompt or wut

Re: Improving framerate in Warhammer Online

Posted: Sat Apr 14, 2018 12:23 am
by Kaori1
Is there a way to avoid getting an FPS drop when I'm alt tabbed? I've messed with other game's .ini files before and have seen a setting that controls this behavior but I'm not sure where to look for warhammer.

Re: Improving framerate in Warhammer Online

Posted: Mon Apr 23, 2018 11:33 pm
by Gahn
im just returning to the game, is there a way to tell if im using the old client?

Re: Improving framerate in Warhammer Online

Posted: Tue Apr 24, 2018 8:09 am
by Tesq
fimpaen wrote:
Thu Apr 05, 2018 7:44 am
go in moba check "NB /cpu" (bridge ?)
Can u explain this in mode detail? Go in MOBA? As in command prompt or wut
In motherboard menu/settings check online guides for your motherboard

Re: Improving framerate in Warhammer Online

Posted: Tue Apr 24, 2018 4:08 pm
by Caffeine
Xergon wrote:
Tue Apr 03, 2018 1:56 pm
So... i did follow these instructions, it helped a lot ealier, but since like 2 days ago my frames drop like crazy... just today in keep fight on lord had 2-4 fps... sometimes it unfreeze to 10fps but for a very short time, and that was even without destro fights.

I mean ealier lord fights were bad but not so bad, i had like 10 fps at least... below i send u screenshot

Image

Best part is, as you see on the top left screen that usage of CPU n GPU is super low... and WAR in ram takes only 1.8 GB...

My PC setup is: AMD 8300 @3.3GHz, 1050 GeForce, 16 GB DDR3 and WAR is on SSD and i run Win7 64bit.

Anyone may know whats the problem, what should i try?

I tried turn off names tags, all combat log, abilites animation but nothing help much, also cleaning cashe and /rel does nothing :(. Or is it client sided? Like when you lvl up u freeze no matter what that cant be on client side, right ?

I noticed this too. At first I thought it was related to a patch where they raised the cap for how many effects the lord can have on him and that it would cripple Buffheads performance. Recently this issue was raised by riddleout and he noted that performance returned to normal after he died near the lord so perhaps something is wonky with how the server calculates aggro.

See this thread for updates: viewtopic.php?f=5&t=26331#p298204