[Solved][Addons] Trouble with Buffhead and Pure

Here you can post addons, or anything related to addons.

Moderators: Management, Web Developer

Forum rules
Before posting on this forum, be sure to read the Terms of Use
User avatar
Toggle
Posts: 22

[Solved][Addons] Trouble with Buffhead and Pure

Post#1 » Sun Jul 28, 2019 1:56 pm

I downloaded and installed both Buffhead and Pure. Both of them show in my interface menu in game and both of them appear to be working. However, the /buffhead and /pure commands don't allow me to access the settings for either of these addons. Anyone else had a similar experience that may have a clue what's going wrong here?

Thanks!
Qixo (Zealot) - 40/6X

Ads
User avatar
sullemunk
Addon Developer
Posts: 802

Re: [Addons] Trouble with Buffhead and Pure

Post#2 » Sun Jul 28, 2019 2:05 pm

do you have addon Libslash?
Image
Image Ethreal   Image Corque   Image Urgiz   Image Loxley   Image Chilli   Image Maduza

User avatar
TenTonHammer
Posts: 3686

Re: [Addons] Trouble with Buffhead and Pure

Post#3 » Sun Jul 28, 2019 2:06 pm

not sure what different about your setup

i use both buffhead and pure and i can access /pure

never tired /buffhead becuase i use the buffhead config from this thread viewtopic.php?t=17466
Image

User avatar
Toggle
Posts: 22

Re: [Addons] Trouble with Buffhead and Pure

Post#4 » Sun Jul 28, 2019 2:49 pm

sullemunk wrote:
Sun Jul 28, 2019 2:05 pm
do you have addon Libslash?
I did not. Thanks for the quick reply and solution to my issue!
Qixo (Zealot) - 40/6X

Who is online

Users browsing this forum: No registered users and 10 guests