Recent Topics

Ads

Backpack UI Multiple Issues

Ask for in-game support. Bugs go to the Bug Tracker.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The RoR staff do not apologize for flippant or otherwise objectionable responses made to posters who refused to read the stickies before they made a post. Save our time and yours by reading the stickies first.

Thank you.
Smokeydubbs
Posts: 2

Backpack UI Multiple Issues

Post#1 » Sun Aug 09, 2020 6:49 pm

Hello.

I just installed today and was playing. The first time I opened my back pack, it was very odd. After messing with it some, I got to the regular bag, but there was a grey bar on the bottom with a empty inventory box, similar to the overflow ui but glitched.

After playing for a bit afterwards, a quest asked me to use a quest item, yet the grey box is blocking my only row of quest items. If I adjust the opacity I can see the items but I can't interact with them. I've /reload 'd and currently repairing at the launcher. But I just want to see if anyone has this issue and knows a fix. I didn't see a bug report for it and will report it if necessary.

Album of pics for issue: https://imgur.com/a/S8RAbgs
Additional pic for the white list view and what was my original view of the backpack after logging in the first time: https://imgur.com/a/PFiVj2S

Ads
Fenris78
Posts: 158

Re: Backpack UI Multiple Issues

Post#2 » Sun Aug 09, 2020 7:05 pm

Never had this issue.

Try using "/rel" in chat to reload the UI.

Check if mods are correctly loaded in settings>Interface>Mods/Addons list, faulty mods may appear yellow or red. Try disabling them to see if that changes something.

Try changing resolution see if related, set all graphics to minimum.

Try repair from launcher (you have to restart everything after).

If not working, maybe files got corrupt :
Try deleting you user>settings>martyr square>*Your character name* folder and restart game.

Otherwise try re-downloading the game archive and reinstall after cleanup of the old game folder.

User avatar
wargrimnir
Head Game Master
Posts: 6749
Contact:

Re: Backpack UI Multiple Issues

Post#3 » Sun Aug 09, 2020 7:12 pm

Smokeydubbs wrote:
Sun Aug 09, 2020 6:49 pm
Hello.

I just installed today and was playing. The first time I opened my back pack, it was very odd. After messing with it some, I got to the regular bag, but there was a grey bar on the bottom with a empty inventory box, similar to the overflow ui but glitched.

After playing for a bit afterwards, a quest asked me to use a quest item, yet the grey box is blocking my only row of quest items. If I adjust the opacity I can see the items but I can't interact with them. I've /reload 'd and currently repairing at the launcher. But I just want to see if anyone has this issue and knows a fix. I didn't see a bug report for it and will report it if necessary.

Album of pics for issue: https://imgur.com/a/S8RAbgs
Additional pic for the white list view and what was my original view of the backpack after logging in the first time: https://imgur.com/a/PFiVj2S
Probably not done patching. Close the game and launcher. Start the launcher, wait a minute to see if it downloads a few more things.
Image
[email protected] for exploits and cheaters.
grimnir.me Some old WAR blog

Smokeydubbs
Posts: 2

Re: Backpack UI Multiple Issues

Post#4 » Mon Aug 10, 2020 8:49 pm

I repaired the install and checked it. Looks to have fixed it. Thanks for the feedback.

TheForgrim
Posts: 1

Re: Backpack UI Multiple Issues

Post#5 » Mon Aug 10, 2020 8:55 pm

Just dropping in to say I had this exact issue after installing today, and I ran the repair tool, followed by the updater, and It worked out.

Lacha
Posts: 2

Re: Backpack UI Multiple Issues

Post#6 » Sat Aug 29, 2020 10:57 am

This was driving me crazy, thanks for the heads up about the repair option.

yaddithdweller
Posts: 3

Re: Backpack UI Multiple Issues

Post#7 » Sun Aug 30, 2020 10:25 pm

Sorry to hijack the post, but I am still having exact same issue, and repair hasn't fixed it for me.
So I went to delete the character folder and it didn't do anything either.
Mind you, this IS a fresh re-install as it is, so I haven't done it again.
I tried changing resolution - nothing.

When I check how the addons are loaded, it does show backpack along with few others (like EA auctionhouse one) having loaded with errors but when I try to disable them then press ok, they are ticked as enabled anyway! Not sure where to go from here :(

Another addition to this is, item hover-over tooltips disappeared also. UPD: tooltips are back after enabling all addons. But still all the same EA addons are yellow.

Fresh re-install was relating to trying to fix not having tactics window. I downloaded the new torrent from scratch yesterday (if you need to know what I've been fixing :) )

Who is online

Users browsing this forum: No registered users and 5 guests