Recent Topics

Ads

Getting black screen with the intro sound running in the back ground

Problems installing or downloading the game? Check the Install Guide first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE INSTALL GUIDE BEFORE YOU POST IN THIS SUBFORUM.

The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
Asterix42
Posts: 4

Getting black screen with the intro sound running in the back ground

Post#1 » Wed Apr 15, 2020 5:32 pm

When I connect I get the intro sounds going, but black screen and when Ipress escape nothing happens. I hope I can get some help so I can go and beat up some Destros :D

Ads
User avatar
Kaelang
Bugtracker Manager
Posts: 922

Re: Getting black screen with the intro sound running in the back ground

Post#2 » Wed Apr 15, 2020 5:32 pm

Restart your launcher and game - should fix.
Utilise the Bugtracker to report any issues you find in-game.

If you come across something that can be exploited however, please PM me to investigate privately.

On a mission to remove Dwarves from RoR and replace with an elvish alternative.

Asterix42
Posts: 4

Re: Getting black screen with the intro sound running in the back ground

Post#3 » Wed Apr 15, 2020 5:35 pm

No luck unfortnately

User avatar
Kaelang
Bugtracker Manager
Posts: 922

Re: Getting black screen with the intro sound running in the back ground

Post#4 » Wed Apr 15, 2020 5:37 pm

Asterix42 wrote:
Wed Apr 15, 2020 5:35 pm
No luck unfortnately
It looks like the game is trying to show you the entry cutscene, if you press escape, you should skip the cutscene and the audio should stop.

I've fixed this by skipping the cutscene and then restarting.
Utilise the Bugtracker to report any issues you find in-game.

If you come across something that can be exploited however, please PM me to investigate privately.

On a mission to remove Dwarves from RoR and replace with an elvish alternative.

Asterix42
Posts: 4

Re: Getting black screen with the intro sound running in the back ground

Post#5 » Wed Apr 15, 2020 5:38 pm

I press escape, but then i just goes to black screen and nothing... I have to force crash the game

User avatar
Kaelang
Bugtracker Manager
Posts: 922

Re: Getting black screen with the intro sound running in the back ground

Post#6 » Wed Apr 15, 2020 5:39 pm

Asterix42 wrote:
Wed Apr 15, 2020 5:38 pm
I press escape, but then i just goes to black screen and nothing... I have to force crash the game
And have you installed the patch from today?
Utilise the Bugtracker to report any issues you find in-game.

If you come across something that can be exploited however, please PM me to investigate privately.

On a mission to remove Dwarves from RoR and replace with an elvish alternative.

Asterix42
Posts: 4

Re: Getting black screen with the intro sound running in the back ground

Post#7 » Wed Apr 15, 2020 5:39 pm

yes... I had some difficulties earlier

courtsdad1
Posts: 118

Re: Getting black screen with the intro sound running in the back ground

Post#8 » Wed Apr 15, 2020 5:43 pm

Same here. Hit escape and it just shuts down.

Ads
courtsdad1
Posts: 118

Re: Getting black screen with the intro sound running in the back ground

Post#9 » Wed Apr 15, 2020 5:44 pm

Same here. Hit escape and it just shuts down.

Kizuak
Posts: 2

Re: Getting black screen with the intro sound running in the back ground

Post#10 » Sat May 30, 2020 6:11 pm

I solved this issue by moving my game folder to my C drive. Not sure why that worked but it did.

Who is online

Users browsing this forum: No registered users and 16 guests