Search found 32 matches

>
by CrimsonX
Sat Jan 07, 2017 4:57 am
Forum: General Discussion
Topic: Is melee DPS "viable" for a newbie?
Replies: 48
Views: 5765

Re: Is melee DPS "viable" for a newbie?

I've recently started soloing on my WH again. From my experience the amount of solo players is pretty low (more noticeable when paying order as destro seem to have more small roam groups). This makes it pretty difficult to find opportunities to attack and kill a target before being intercepted by mu...
by CrimsonX
Tue Jan 03, 2017 10:35 am
Forum: General Discussion
Topic: Oceanic latency
Replies: 11
Views: 2004

Re: Oceanic latency

When I have tried connecting via VPN (Cyberghoat or Hotspotshield) I am unable to log in.

Anyone else have this issue or might be able to point me in the direction of why this would occur?
by CrimsonX
Wed Nov 16, 2016 3:30 am
Forum: General Discussion
Topic: Swiftassist stopped working for me
Replies: 27
Views: 4692

Re: Swiftassist stopped working for me

Have you updated or installed any new add-ons at all?

If so, start by disabling them individually and then work through your list. Outside of that not sure what can be done.
by CrimsonX
Mon Nov 14, 2016 8:47 am
Forum: General Discussion
Topic: Swiftassist stopped working for me
Replies: 27
Views: 4692

Re: Swiftassist stopped working for me

Please stop posting in this thread if you are not going to stay on topic (assist and/or addon) functioning/not functioning. The topic was not created to discuss the skill level involved in using the mechanic or add-on, mouse movements etc. I'm sure others having the issue would much rather being abl...
by CrimsonX
Sun Nov 13, 2016 11:07 pm
Forum: Addons
Topic: [ADDON] WarBuilder 1.0.2 Update 22/11/2016
Replies: 99
Views: 19622

Re: [ADDON] WarBuilder 1.0.1 Update 08/11/2016

After installing update 1.0.1 the /assist command stopped working. Only disabling warbuilder allows the /assist command to work again.
by CrimsonX
Sun Nov 13, 2016 11:04 pm
Forum: General Discussion
Topic: Swiftassist stopped working for me
Replies: 27
Views: 4692

Re: Swiftassist stopped working for me

After testing today I have fixed the issue I was having and /assist is now functional.

It seems (for me) the last update to warbuilder addon was causing this.If you have warbuilder try disabling and see if you get the same result.

Will also update Sullemunks thread with the issue.
by CrimsonX
Sat Nov 12, 2016 5:05 pm
Forum: General Discussion
Topic: Swiftassist stopped working for me
Replies: 27
Views: 4692

Re: Swiftassist stopped working for me

Right clicking on defensive target and selecting Assist still works...

If anyone finds out any more info as to how to fix this please post here or send me a pm.
by CrimsonX
Sat Nov 12, 2016 3:48 pm
Forum: General Discussion
Topic: Swiftassist stopped working for me
Replies: 27
Views: 4692

Re: Swiftassist stopped working for me

Nah even /assist <playername> isn't working
by CrimsonX
Sat Nov 12, 2016 12:00 pm
Forum: General Discussion
Topic: Swiftassist stopped working for me
Replies: 27
Views: 4692

Re: Swiftassist stopped working for me

Even the /assist command isn't working for me. Can anyone else confirm the same?
by CrimsonX
Fri Nov 11, 2016 8:35 am
Forum: Introduce Yourself
Topic: Hello! New here!
Replies: 3
Views: 576

Re: Hello! New here!

Welcome mate.

Guys from Down Under are about actively recruiting Order, all tiers Oceanic players. If you are interested send PM to Nebis, Arez, Grumpy or Halfguard.